problems running at temperature

Is your car playing up? Section includes conversion advice, temperature control, ECU and ignition problems.
Gavsdad
L-Driver
Posts: 1
Joined: Tue Jun 11, 2019 6:25 pm
Drives: 1990 mk Golf GTI

problems running at temperature

Postby Gavsdad » Tue Jun 11, 2019 8:51 pm

Got a 1990 Golf gti and have a problem when car gets up to normal temp. When car is cold it accelerates as you would expect, however when it gets up to temp it would seem it was firing on 3 cylinders!(. Checked plugs and they seem to be firing ok, not oiled up or anything ) Occasionally when hard accelerating it clears and its away however nearly all the time it's as if it's on 3 cylinders any ideas anybody?
0 x

User avatar
eddypeck
Supercharged
Posts: 9368
Joined: Thu May 23, 2013 1:29 pm
Drives: 1986 MK2 Golf GTI 8v
Location: Bristol, UK

Re: problems running at temperature

Postby eddypeck » Tue Jun 11, 2019 10:14 pm

Have a good look through this thread viewtopic.php?f=37&t=14915 it should give a good insight to the basics and give you a good solid level playing field to diagnose from if it's still playing up after doing everything here.
0 x

Online
sly_gti
VW Bug
Posts: 1136
Joined: Fri Jan 14, 2011 8:09 pm
Drives: Mk2 2.0 8v
Location: Sunny Weymouth - Dorset

Re: problems running at temperature

Postby sly_gti » Wed Jun 12, 2019 9:29 pm

Check blue coolant temp sensor.
0 x


Return to “Engine & Gearbox”

Who is online

Users browsing this forum: No registered users and 5 guests