No power - cuts out when Rev -1.6 Webber carb

Is your car playing up? Section includes conversion advice, temperature control, ECU and ignition problems.
User avatar
AbsinthTears
OEM
Posts: 72
Joined: Sat Mar 03, 2012 7:03 pm
Drives: 1989 MK2 8v Golf ~Elixir~
Location: Leeds

No power - cuts out when Rev -1.6 Webber carb

Postby AbsinthTears » Sat May 25, 2019 6:19 pm

Came to use my mk2 the other day. 8v on twin Webber carb. It’s been stood about 4 months due to having a babysaurus.
I topped everything up (water n oil etc) and started her up. I noticed that it struggled to start in the first couple of attempts. Seemed my battery had lost charge and didn’t have enough juice to crank. On starting with jump leads and warming her up. The engine cut out when rev’d. I instantly thought the carb might need a clean as 4 months is the longest time I haven’t used the car before.
All seemed good after I used some decent carb cleaner.
But nope I got to the end of the street and no acceleration at all just stalled the engine. On pushing the lump back home, I disconnected the carb and cleaned it up.
I just tried it again about 30 mins ago and still the same problem. I can hear the carb making a really large hissing when rev’d to about 1800 with the manual choke out but any higher it seems to cut out.

Any ideas? Will be checking the carb hoses, base flange and vacuum pipe once weather picks up a bit
0 x

User avatar
AbsinthTears
OEM
Posts: 72
Joined: Sat Mar 03, 2012 7:03 pm
Drives: 1989 MK2 8v Golf ~Elixir~
Location: Leeds

Re: No power - cuts out when Rev -1.6 Webber carb

Postby AbsinthTears » Thu Jun 06, 2019 3:19 pm

I’ve checked for air leaks, replaced a gasket from carb to base (not flange), checked flange for leaks all seems ok and replaced my manual choke cable. Adjusted the air/fuel ratio and still same issue above 3000 rpm.
I’m completely open to ideas, to me it seems like it’s sucking in too much air but I’m stumped.

https://youtu.be/sL4LXeCiYqI
0 x

User avatar
AbsinthTears
OEM
Posts: 72
Joined: Sat Mar 03, 2012 7:03 pm
Drives: 1989 MK2 8v Golf ~Elixir~
Location: Leeds

Re: No power - cuts out when Rev -1.6 Webber carb

Postby AbsinthTears » Thu Jun 27, 2019 2:57 pm

Finally some time and not bad weather to find out what was going on...
The Culprit...
Image Image

A tiny pin hole in the Carbs Flange, hopefully the new replacement should have back up and running
0 x

User avatar
big F
Dub Ninja
Posts: 1516
Joined: Tue Sep 10, 2013 10:50 am
Drives: 20V & 91 Driver
Location: West Sussex

Re: No power - cuts out when Rev -1.6 Webber carb

Postby big F » Sun Jun 30, 2019 8:36 am

Yup thatll do it, had the same on my auto.......
0 x
Thanks

Big F

User avatar
AbsinthTears
OEM
Posts: 72
Joined: Sat Mar 03, 2012 7:03 pm
Drives: 1989 MK2 8v Golf ~Elixir~
Location: Leeds

Re: No power - cuts out when Rev -1.6 Webber carb

Postby AbsinthTears » Mon Jul 01, 2019 3:40 pm

Still got the same issue, replaced fuel pipes too. I’m puzzled, it is not chokes out over 2.5k revs
Also replaced the base gasket of the twin Webber carb.

I’ll replace the paper gaskets of the carb but I’m really stumped what it is. My only explanation of it is that it sounds like it guzzling in too much air, if I cover the closest part of the carb and leave a slight gap it works normal (like in video)

Help
0 x

User avatar
AbsinthTears
OEM
Posts: 72
Joined: Sat Mar 03, 2012 7:03 pm
Drives: 1989 MK2 8v Golf ~Elixir~
Location: Leeds

Fixed: - No power - cuts out when Rev -1.6 Webber carb

Postby AbsinthTears » Mon Jul 01, 2019 6:11 pm

Cleaned the jets and scrubbed them in thinners with a toothbrush. Tada she lives again like nothing ever happened
1 x

User avatar
eddypeck
Supercharged
Posts: 9493
Joined: Thu May 23, 2013 1:29 pm
Drives: 1986 MK2 Golf GTI 8v
Location: Bristol, UK

Re: No power - cuts out when Rev -1.6 Webber carb

Postby eddypeck » Tue Aug 13, 2019 2:24 pm

great news!
0 x


Return to “Engine & Gearbox”

Who is online

Users browsing this forum: No registered users and 6 guests