Running rich - 1.8T AGU 20v conversion

Is your car playing up? Section includes conversion advice, temperature control, ECU and ignition problems.
wlsmith1985
OEM
Posts: 31
Joined: Thu Jun 20, 2019 8:15 am
Drives: 1992 MK2 Golf GTI 20VT

Running rich - 1.8T AGU 20v conversion

Postby wlsmith1985 » Tue Jul 09, 2019 6:34 pm

Hi guys

Car is running pretty rich no lumpy idle and i get the occasional pop from the exhaust. Its running standard management at the moment and hasnt been remapped. Any ideas? Its running a ko3s turbo with fmic. Has been like it since i bought it.
0 x

User avatar
Monkey
Site Admin
Posts: 2686
Joined: Tue Sep 28, 2010 12:42 pm
Drives: VWs, lots of them!
Location: Somerset
Contact:

Re: Running rich - 1.8T AGU 20v conversion

Postby Monkey » Wed Jul 10, 2019 8:37 am

Sounds like a vacuum leak.
Try spraying a little WD40/brake cleaner around the inlet manifold and vacuum system while the car is running. If the idle picks up or drops, you've got a leak.

Just be careful to avoid the exhaust manifold!
1 x
Mk2 Driver
Mk2 Silver 8v
Corrado G60 Turbo
Mk2 Red 8v
Mk2 Grey 16v
Mk2 BBM ABF
Bora 20vt
Mk2 Green VR6
Mk2 Green ABF
Mk2 BBM 20vt
3.2 TT Roadster
Mk2 Red 16v
225 TT Coup
3.2 TT Coup

Mk2 BBM R32
Mk4 Anni Derv

User avatar
cupracraig
VAG Monkey
Posts: 892
Joined: Fri Sep 11, 2015 8:55 am
Drives: 1.8 20v Turbo
Location: North Somerset

Re: Running rich - 1.8T AGU 20v conversion

Postby cupracraig » Wed Jul 10, 2019 1:19 pm

sometimes the maf can be on the way out and cause it to run rich, so keep an eye out for that too
0 x

wlsmith1985
OEM
Posts: 31
Joined: Thu Jun 20, 2019 8:15 am
Drives: 1992 MK2 Golf GTI 20VT

Re: Running rich - 1.8T AGU 20v conversion

Postby wlsmith1985 » Thu Jul 11, 2019 3:33 pm

in the process of doing the cambelt on this now with the water pump. I've got a new coolant temp sensor to fit incase it is this, will check all the pipes as I go. Also got hold of a new MAF incase that's needed too. Will keep you updated and let you know the cause
0 x

wlsmith1985
OEM
Posts: 31
Joined: Thu Jun 20, 2019 8:15 am
Drives: 1992 MK2 Golf GTI 20VT

Re: Running rich - 1.8T AGU 20v conversion

Postby wlsmith1985 » Thu Jul 11, 2019 6:44 pm

In the process of doing the cambelt and have found the below..Image
Could this be the cause of my poor running?
0 x

sly_gti
VW Bug
Posts: 1144
Joined: Fri Jan 14, 2011 8:09 pm
Drives: Mk2 2.0 8v
Location: Sunny Weymouth - Dorset

Re: Running rich - 1.8T AGU 20v conversion

Postby sly_gti » Fri Jul 12, 2019 12:44 am

If thats split it certainly wouldn't help. As a quick test/temporary measure you could cover it in duck/gorilla tape.
0 x

wlsmith1985
OEM
Posts: 31
Joined: Thu Jun 20, 2019 8:15 am
Drives: 1992 MK2 Golf GTI 20VT

Re: Running rich - 1.8T AGU 20v conversion

Postby wlsmith1985 » Sat Jul 13, 2019 12:44 pm

Thought i would take the throttle body off as the idle was getting worse and really hunting on giving it some throttle and this is what i unearthed
Image
Have cleaned it up with brake cleaner and rechecked it and its all sorted woohoo!
0 x


Return to “Engine & Gearbox”

Who is online

Users browsing this forum: No registered users and 2 guests