Non start when hot on auto

Is your car playing up? Section includes conversion advice, temperature control, ECU and ignition problems.
eagle
OEM
Posts: 91
Joined: Sat Jun 25, 2011 9:44 am
Drives: Mk2 1.6 Auto

Non start when hot on auto

Postby eagle » Mon Oct 07, 2019 9:24 pm

So today did a ton of miles the same as yesterday. Pulled over and switched off. Blinking thing would not start until it cooled down. I suspect the starter as sometimes it's growls once it starts and the key is switched back. Not the best of jobs to do on an auto but before I do are there perhaps any other suggestions that might help. No the one that says get a new car cos I've got another golf if need be :rock on:
0 x

User avatar
eddypeck
Supercharged
Posts: 9524
Joined: Thu May 23, 2013 1:29 pm
Drives: 1986 MK2 Golf GTI 8v
Location: Bristol, UK

Re: Non start when hot on auto

Postby eddypeck » Mon Oct 07, 2019 9:31 pm

Define won’t start. It it trying, is it turning over of it it completely non responsive as if you had a dead battery (although I assume you have dash lights)

If the later I suspect you’re right with starter. And as you say it growls, I assume that could describe it getting stuck open once started... in the way a novice driver holds the key for too long - teaching my kids to drive atm so that’s topical.

Could be the connections or solenoid but chances are yes stater just bung a new one on, shouldn’t be too expensive and job done.
0 x

eagle
OEM
Posts: 91
Joined: Sat Jun 25, 2011 9:44 am
Drives: Mk2 1.6 Auto

Re: Non start when hot on auto

Postby eagle » Mon Oct 07, 2019 11:31 pm

Dash lights on and no attempt from the starter to turn over. I like the novice approach but it's true. Once it cooled down a bit it will start. New starter motor then I think. For those that don't know it lives under the exhaust manifold on an auto.
0 x

User avatar
eddypeck
Supercharged
Posts: 9524
Joined: Thu May 23, 2013 1:29 pm
Drives: 1986 MK2 Golf GTI 8v
Location: Bristol, UK

Re: Non start when hot on auto

Postby eddypeck » Tue Oct 08, 2019 7:45 am

I suppose additional heat from the exhaust long term won’t have helped it.
0 x

User avatar
DoubleOSeven
OEM+
Posts: 151
Joined: Wed Jan 22, 2014 3:51 pm
Drives: 1990 1.6 CL AUTO

Non start when hot on auto

Postby DoubleOSeven » Wed Oct 16, 2019 8:52 pm

I have the same warm start issue. Can you post again if new starter resolves & any tips on fitting the replacement starter? Also running an auto. Ta!

Come to think of it my ‘84 bus had this issue until I replaced the starter, so EP is probably spot on.

Or, could it be this?

Carb. vapour trap

Image
0 x
1990 CL 1.6 Automatic


Return to “Engine & Gearbox”

Who is online

Users browsing this forum: No registered users and 8 guests