Rear Wiper Doesn't Park

Talk about anything! (But keep it clean please!)
Strebor
L-Driver
Posts: 5
Joined: Mon Feb 04, 2019 3:16 pm
Drives: 1991 MK2 Golf GTI 8V

Rear Wiper Doesn't Park

Postby Strebor » Tue Mar 12, 2019 12:44 pm

Looking for some advice?? Rear wiper works ok but parks to the O/S (believe it should park to the N/S) and is very intermittent i.e. sort of only goes half way then stops, starts again but only half a wipe and so on. I can get it to park but only by fiddling with the stalk, pushing it forward. I don't think its the connection on the stalk as this seems to work ok? could it be the relay? its working/clicking when the wiper moves??
Just wondered if anyone else had come across this.. 91/8Valve GTI 5 door

Thanks
0 x

User avatar
eddypeck
Supercharged
Posts: 9232
Joined: Thu May 23, 2013 1:29 pm
Drives: 1986 MK2 Golf GTI 8v
Location: Bristol, UK

Re: Rear Wiper Doesn't Park

Postby eddypeck » Tue Mar 12, 2019 4:36 pm

The correct resting position for the rear wiper is up... and parallel to the line of the rear light.

Image

Cunningly forming a VW - designers think about this stuff, they don't just chuck a wiper on the back of a car.

Relay could be an issue, motor could be stiff, spindle could be warn. If you remove the wiper and then operate it you can see how it performs without the additional weight of the arm.
1 x

Kenneth cartwright
OEM
Posts: 82
Joined: Mon Dec 19, 2016 7:46 am
Drives: 1989 gti valver

Re: Rear Wiper Doesn't Park

Postby Kenneth cartwright » Wed Mar 13, 2019 11:57 am

eddypeck wrote:The correct resting position for the rear wiper is up... and parallel to the line of the rear light.

Image

Cunningly forming a VW - designers think about this stuff, they don't just chuck a wiper on the back of a car.

Relay could be an issue, motor could be stiff, spindle could be warn. If you remove the wiper and then operate it you can see how it performs without the additional weight of the arm.


really is that true? does look likely...

yes my wiper sits where it wants, ive cleaned and grease, changed relay. so guess its motor.
0 x
:jackson:
On the drive mk1 cabbies and mk2 gti valver.

User avatar
eddypeck
Supercharged
Posts: 9232
Joined: Thu May 23, 2013 1:29 pm
Drives: 1986 MK2 Golf GTI 8v
Location: Bristol, UK

Re: Rear Wiper Doesn't Park

Postby eddypeck » Wed Mar 13, 2019 12:04 pm

Are you sure the wiper arm isn't slipping on the spindle?
0 x

Strebor
L-Driver
Posts: 5
Joined: Mon Feb 04, 2019 3:16 pm
Drives: 1991 MK2 Golf GTI 8V

Re: Rear Wiper Doesn't Park

Postby Strebor » Thu Mar 14, 2019 3:07 pm

thanks for the replies, I can believe the whole vw messages at the rear... very german! anyway i've swapped the relay and this hasn't worked so when i've got some time I'll strip it down to see what the issue is... spindle isn't slipping but the motor is definitely stopping and starting again so it either getting snagged through the linkage or maybe some flat spots on the commutator thing in the motor
0 x

User avatar
eddypeck
Supercharged
Posts: 9232
Joined: Thu May 23, 2013 1:29 pm
Drives: 1986 MK2 Golf GTI 8v
Location: Bristol, UK

Re: Rear Wiper Doesn't Park

Postby eddypeck » Thu Mar 14, 2019 8:25 pm

Check the wires that go through the rubber conduit by the boot hinge, regular flexing can cause the wires to break down - I would expect it to be totally stopped if wires are broken but if frayed it could be enough to interfere I suppose. Good luck hope you get sorted.
0 x

User avatar
Monkey
Site Admin
Posts: 2592
Joined: Tue Sep 28, 2010 12:42 pm
Drives: VWs, lots of them!
Location: Somerset
Contact:

Re: Rear Wiper Doesn't Park

Postby Monkey » Fri Mar 15, 2019 7:37 pm

Eddypeck is right, it's gonna be the wires that go through the grommet to the tailgate, it's a common failure.
Basically, your wiper motors (front and rear) have two live connections:
1) to start it off and get it moving
2) live the whole time the ignition is on to bring it home

The first live gets to the motor the whole time, so it can be used to run the wipers constantly (from the stalk, or pulsed when on intermittent)
The second live only gets to the motor when the wiper isn't in the home position, so when the power from the first live goes out (when the stalk is switched off). The second live will then maintain and drive the wiper home, where it looses the connection and stops the motor.

Hope that makes sense.
1 x
Mk2 Driver
Mk2 Silver 8v
Corrado G60 Turbo
Mk2 Red 8v
Mk2 Grey 16v
Mk2 BBM ABF
Bora 20vt
Mk2 Green VR6
Mk2 Green ABF
Mk2 BBM 20vt
3.2 TT Roadster
Mk2 Red 16v
225 TT Coup
3.2 TT Coup

Mk2 BBM R32
Mk4 Anni Derv

Strebor
L-Driver
Posts: 5
Joined: Mon Feb 04, 2019 3:16 pm
Drives: 1991 MK2 Golf GTI 8V

Re: Rear Wiper Doesn't Park

Postby Strebor » Wed Mar 20, 2019 12:39 pm

Thanks for all your replies and I've now managed to rectify this problem. Firstly the connecting rod wasn't set up correctly hence the wiper parking on the o/s and when i stripped it all down it did seem to be because there was too much load on the motor so it was stopping and starting. I removed the spindle fitting by unbolting the main nut on the spline and then the two inside the tailgate (removed the plastic trim first) then you can strip the spindle down - remove the c clip and washers carefully ease the o ring out and then remove the spindle shaft from the casing... cleaned it all up, greased and reassembled and after fiddling a little with the set up it all work as it should now! hopefully this will help anyone else with this problem..
1 x


Return to “General Chat”

Who is online

Users browsing this forum: No registered users and 10 guests