Oldbie

Talk about anything! (But keep it clean please!)
User avatar
DoubleOSeven
OEM+
Posts: 167
Joined: Wed Jan 22, 2014 3:51 pm
Drives: 1990 1.6 CL AUTO

Re: Oldbie

Postby DoubleOSeven » Tue Aug 06, 2019 12:19 pm

1993-2019 all the MOT’s

Image

2010-2015, 51 miles covered

Image
Last edited by DoubleOSeven on Thu Oct 17, 2019 2:45 pm, edited 1 time in total.
0 x
1990 CL 1.6 Automatic

User avatar
DoubleOSeven
OEM+
Posts: 167
Joined: Wed Jan 22, 2014 3:51 pm
Drives: 1990 1.6 CL AUTO

Oldbie

Postby DoubleOSeven » Mon Sep 09, 2019 2:32 pm

Swapped the radiator out, pretty easy. Best done in this order:
Remove: Front grill, front vents, fan, top brackets, bottom hose, top hose, expansion hose, jiggle it out.
ImageImage

Image
Image
Last edited by DoubleOSeven on Mon Sep 09, 2019 2:32 pm, edited 1 time in total.
0 x
1990 CL 1.6 Automatic

User avatar
DoubleOSeven
OEM+
Posts: 167
Joined: Wed Jan 22, 2014 3:51 pm
Drives: 1990 1.6 CL AUTO

Oldbie

Postby DoubleOSeven » Tue Sep 10, 2019 10:42 am

Got given this VW roof rack.
ImageImageImage
ImageImageImage
0 x
1990 CL 1.6 Automatic

User avatar
DoubleOSeven
OEM+
Posts: 167
Joined: Wed Jan 22, 2014 3:51 pm
Drives: 1990 1.6 CL AUTO

Re: Oldbie

Postby DoubleOSeven » Sat Sep 28, 2019 5:41 pm

Image
1 x
1990 CL 1.6 Automatic

User avatar
DoubleOSeven
OEM+
Posts: 167
Joined: Wed Jan 22, 2014 3:51 pm
Drives: 1990 1.6 CL AUTO

Re: Oldbie

Postby DoubleOSeven » Sat Oct 05, 2019 7:00 pm

0 x
1990 CL 1.6 Automatic

User avatar
Damien.wrl
Site Admin
Posts: 8268
Joined: Fri Nov 05, 2010 8:14 pm
Drives: an armchair
Location: Cornwall

Re: Oldbie

Postby Damien.wrl » Sun Oct 06, 2019 8:53 am

Iirc cars that were were scrapped weren’t even allowed to be broken for parts....
0 x
Image

1988 Alpine White 35k mile OCD MK2 GTi ".................. viewtopic.php?f=12&t=128

rickygolf83
VAG Monkey
Posts: 863
Joined: Fri Nov 05, 2010 12:07 pm
Drives: 8v, 16v, mk4 1.8t, mk4 td
Location: Glasgow

Re: Oldbie

Postby rickygolf83 » Sun Oct 06, 2019 1:38 pm

Disgusting aint it

Nice thread btw, just read from start

Sent from my SM-G950F using Tapatalk
0 x

User avatar
DoubleOSeven
OEM+
Posts: 167
Joined: Wed Jan 22, 2014 3:51 pm
Drives: 1990 1.6 CL AUTO

Re: Oldbie

Postby DoubleOSeven » Sat Oct 12, 2019 8:57 pm

Bought a second hand Pierburg 2E2 for £50. Used the ‘choke pull-down diaphragm’ off it on the Mk2 and found the bi-metallic spring was back to front. So, auto choke fixed! The van need its ‘Secondary throttle diaphragm assembly’ & it’s fuel inlet filter, so it’s gone a long way.
Image
Image
Image
Image
0 x
1990 CL 1.6 Automatic

User avatar
DoubleOSeven
OEM+
Posts: 167
Joined: Wed Jan 22, 2014 3:51 pm
Drives: 1990 1.6 CL AUTO

Oldbie

Postby DoubleOSeven » Sun Oct 20, 2019 5:19 pm

Won’t start when hot. Starter motor is fine, so I’ll pop a new vapour trap on it.
Image
0 x
1990 CL 1.6 Automatic

User avatar
DoubleOSeven
OEM+
Posts: 167
Joined: Wed Jan 22, 2014 3:51 pm
Drives: 1990 1.6 CL AUTO

Re: Oldbie

Postby DoubleOSeven » Wed Oct 30, 2019 2:15 pm

Help.

Won't Hot Start - Automatic.

Vapour trap did not fix the issue, starter motor spins ok, battery good. If I spray carb cleaner straight into carb inlet when hot it will start.

So I'm thinking temp sensor, but there are x3 on the flange inlet on the block. Which one?

Thermal Switch for Automatic Start - 191919369B = my guess.

Could do with an idea what they all do, to be honest.
0 x
1990 CL 1.6 Automatic


Return to “General Chat”

Who is online

Users browsing this forum: No registered users and 3 guests